Screenshot utele.eu aktuelles Design in 600-px-BreiteDieses Mal habe ich lange durchgehalten und tatsächlich über fast vier Jahre immer nur Kleinigkeiten angepasst. Aber jetzt war wirklich gut, ich konnte es nicht mehr sehen.

Wichtig war mir auch die Bilderecke, die es in der neuen Kategorie bildle gibt. Damit gibt es einen Bereich der ganz eindeutig bilderlastig ist. Das bisherige Design entstand unter anderem um nicht jeden Beitrag bebildern zu müssen. Zu der Bilderecke, mehr in einem eigenen Beitrag.

Der gesamte Aufbau passte mir an einigen Stellen nicht mehr. Vieles was an zusätzlichen Angeboten in den Seitenleisten mal ganz wichtig war, um es auszuprobieren, hat sich für mich nicht bewährt. Stattdessen habe ich einen etwas größeren Footer gebastelt, wer die ein oder andere Info gerne möchte, findet dort noch manches. Für alle anderen sind diese Infos jedoch aus den Augen aus dem Sinn. :)

Beim eigenen Blog bleiben Anpassungen auch selten an einer Stelle. Nur Design, oder nur Kategorien aufräumen oder nur eine eigene Bildleecke klappte nicht. Auch die Seiten hier im Blog hatten das Überarbeiten wieder einmal nötig.
Screenshot utele.eu Design bis 10.4.2013
Zu den technischen Änderungen schreibe ich auf miradlo bloggt ausführlicher. Entfernt habe ich hier die Serienfunktion. Das Plugin verhinderte, dass die statischen Seiten aufgerufen werden konnten, außer bei der Einstellung Permalinks auf Standard, ging es einfach nicht mehr. Probleme mit Permalinks und statischen Seiten hatte ich vorm Aktualisieren auch schon, da war es jedoch jeweils behebbar. Nach dem Ändern einer statischen Seite, stellte ich die Permalinks kurz auf Standard, dann wieder auf category/postname und alles war gut. Das ging jetzt auch nicht mehr, deshalb verzichtete ich lieber auf die Serienfunktion.

Angepasst habe ich das neue Design auch für kleinere Auflösungen und mobile Geräte, deshalb gibt es dafür jetzt auch kein Plugin mehr. Irgendwann beim Basteln, sind ein paar Kommentare verloren gegangen, ich weiß das, weil definitiv ein eigener Kommentar fehlt. Ich vermute, die Kommentare lagen im Spam und den hatte ich nicht gesichert, was da drin war ist einfach weg. Einen größeren Stapel Trackbacks hat WordPress noch gefunden beim umbauen und aufräumen, die an sich schon sehr alt waren, aber nach den ersten echten Kommentaren wird das nicht mehr auffallen.

Neu sind auch die Plugins fürs Abonnieren per E-Mail und fürs Abonnieren der Kommentare zu einem Artikel. Ich habe da so weit es ging Daten übernommen, aber insbesondere die Kommentarabos sind wohl überwiegend weg.

 

Veröffentlicht von Ute

utele bloggt - das ist die halbe Wahrheit, ich, Ute schreibe. Das Elefantenmädchen im Logo heißt utele. Dieses Blog gibt es seit 2007, was ich sonst so mache findet ihr jeweils auf: https://ute-hauth.de/

Schreib einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Beim Kommentieren werden Daten gespeichert, bitte die Datenschutzerklärung beachten.