…ganz viel Wasser ;-) und einiges aktualisiert…

utele und frido fühlen sich in der neuen „Landschaft“ hier ganz wohl. Ursprünglich wollte ich das bisherige Design nur während der EM lassen… Ich habe es dann mehrfach verschoben, hier mal alles zu aktualisieren, Neues einzubinden und das Ganze hoffentlich ein bisschen angenehmer und leichter bedienbar für euch zu machen. Wobei sich euch insbesondere auf die Stammleser bezieht, die bislang noch nicht mal weitere Kommentare abonnieren konnten oder ähnliches.

Für heute mache ich jetzt mal Feierabend, mehr zu den Änderungen bei Gelegenheit. Falls euch noch Fehler auffallen, bitte melden, ich schaue morgen/heute auf jeden Fall mal noch genauer, aber ich teste auch nicht alle Funktionen, in jedem Browser und mit jeder Auflösung…

Wäre fein, wenn es nicht nur mir gefällt. ;-)

Veröffentlicht von Ute

utele bloggt - das ist die halbe Wahrheit, ich, Ute schreibe. Das Elefantenmädchen im Logo heißt utele. Dieses Blog gibt es seit 2007, was ich sonst so mache findet ihr jeweils auf: https://ute-hauth.de/

Beteilige dich an der Unterhaltung

10 Kommentare

  1. Ein ziemlich außergewöhnliches Design. Gefällt mir schon deshalb. Allerdings etwas zu duster, um nicht erstmal zu irritieren :)
    Gruß

  2. onli said:

    Ein ziemlich außergewöhnliches Design. Gefällt mir schon deshalb.

    Freut mich, dass es noch jemand gefällt. ;-)onli said:

    Allerdings etwas zu duster, um nicht erstmal zu irritieren

    Kann auch sein, dass da noch ein bisschen was ändere, ich habe es bisher erst auf zwei sehr hellen Rechnern gesehen, meist ändere ich nochmal ein bisschen, wenn ich dann auf anderen Rechnern schaue….

  3. Grummel, also nochmal und nächster Versuch, da stimmt was noch nicht…
    Tja, wenn die Sprachdateien fürs Kommentar abonnieren gar nicht hochgeladen wurden, dann geht’s auch nicht mit deutschem Text… ;-)

  4. Ist irgendwie übersichtlicher als vorher, auch leichter lesbar (Tagwolke!).
    Und die Einbindung der letzten Kommentare finde ich gut (falls die vorher auch schon eingebunden waren und ich sie nur nicht gesehen habe, verweise ich auf meinen Satz bzgl. der Ãœbersichtlichkeit…), von Twitter gar nicht zu reden ;-)

  5. Was gerade nicht funktioniert hat, war, den Kommentarthread zu abonnieren. Die Email kam an, enthält einen Link, aber der sagt nur „Keine gültiger Schlüssel, um auf diese Seite zugreifen zu können.“ (inklusive des Tippers)
    Geb mir Bescheid, wenn du den Link brauchst, um das zu untersuchen.

  6. PS: Nun, beim zweiten Kommentar klappte alles. Wahrscheinlich wurde da nur in der Zwischenzeit was verstellt.

  7. …nur mal kurz, sollte schon weg sein…

    Habe nochmal Tests angeworfen, ich hoffe dieses Mal passt alles…

    @heinzkamke, später mehr…

  8. Ups, die neue Version scheint keint Problem mit Pingbacks zu haben. :-)
    :-( So gut das ist, ich wollte eigentlich nicht grad unzählige Pings als Kommentar raussenden. Da habe ich es manchmal mit drei- viermal zwischenspeichern versucht, das System davon zu überzeugen einen Ping zu senden, oft ohne Erfolg.
    Jetzt beim nur mal kurz was anpassen, scheinen es sich alle alten Beiträge nochmal überlegt zu haben und wollten jetzt doch noch pingen…

Schreib einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Beim Kommentieren werden Daten gespeichert, bitte die Datenschutzerklärung beachten.