« | »

Sorry – Kommentierfunktion war kaputt

19. September 2013 Ute

Zwetschgenkuchen und Smiley-Becher-KaffeeSorry!

Beim letzten Update habe ich wie immer anschließend meine Antispamfragen eingebaut, die greifen teils in den Code von WordPress ein. Bei der Gelegenheit schob ich noch an der Reihenfolge herum, ich wollte die Antispamfrage erst nach den anderen Kommentarangaben haben.

Im Grunde war es nur eine Kleinigkeit, es gab also keinen Grund es zu testen. Unglücklicherweise habe ich dabei einen Fehler erwischt, der bisher nicht aufgefallen war. Eigene Codeschnipsel packen wir immer blockweise in Kommentare mit Anfang und Ende, eine Zeile war jedoch außerhalb und diese habe ich übersehen.

Falls also jemand in letzter Zeit versucht hat zu kommentieren, dann kam immer der Hinweis “Fehler: Antispamfrage beantworten“, weil die Antwort nicht dort landete, wo es nötig ist.

Dieter fiel es jetzt auf, dass es nicht  klappt und er schrieb mir eine E-Mail, danke! :)

Ich freue mich immer über Rückmeldungen auch zu technischen Problemen, egal auf welchem Weg.

 

« | »

Kurzlink:

Wir erstellen Webseiten, Blogs, Webapplikationen und mehr...

Dir gefiel der Artikel? Dann abonniere doch den RSS Feed

Der Beitrag wurde am Donnerstag, den 19. September 2013 um 11:34 Uhr veröffentlicht und wurde unter utele & frido, mit dem Kurzlink
http://www.utele.eu/blog/?p=6350 abgelegt.

Du kannst die Kommentare zu diesem Eintrag durch den RSS 2.0 Feed verfolgen. Du kannst einen Kommentar schreiben, oder einen Trackback auf deiner Seite einrichten.

Ähnliche Beiträge

3 Reaktionen zu “Sorry – Kommentierfunktion war kaputt”

  1. [Als Spam markiert von Antispam Bee | Spamgrund: Server IP]
    *ausprobier*

    Test 123

  2. Ute sagt:

    Hm, ich weiß nicht warum, aber die Biene mochte den Kommentar nicht so recht: [Als Spam markiert von Antispam Bee | Spamgrund: Server IP] Ich habe ihn mal rausgefischt, danke fürs Testen. :)

  3. Dieter sagt:

    Hi Ute,

    freut mich, dass Du das Probelm mit der Kommentarfunktion schnell beheben konntest.

    Testen ist zeitaufwändig, aber ganz wichtig. Bei der Bandwebsite meiner zweiten Band hatte ich den Empfänger für Nachrichten über das Kontaktformular geändert. Hätte ich das nicht getestet, dann wäre mir die falsche Empfänger-Mailadresse (.com statt .de) nicht aufgefallen und keine Nachricht angekommen. Daher jede noch so kleine Änderung testen. Ich benutze dazu Testinstallationen auf dem gleichen Sorver, damit die Testumgebeung identisch ist.

    Beste Grüße
    Dieter

Schreibe mir




Kommentare abonnieren, ohne selbst zu kommentieren:


« | »

zum Seitenanfang